What are the requirements to run the Java Virtual Machine on a Snap Server?

Version 1

    What are the requirements to run the Java Virtual Machine on a Snap Server?

     

    This information is not Operating System specific

     

    ---Solution---

     

    The first requirement is your Snap Servers must have a minimum of 64MB of RAM since JVM needs 24MB to run. (Snap Servers 1000 and some 2000's do not meet this requirement as they only have 32MB's.) Later models have 64MBs.

     

    To verify your Snap's "Total System Physical Memory" point a Web browser to:<br>http://snap ip address/config/debug and enter the following command: debug mem

     

    Second, your Snap Servers must be running the latest SnapOS found at The Overland Storage Software Download Center.