SnapServer GuardianOS Version 7.6 Release Announcement

Version 1

    This Product Information Bulletin announces the release of GuardianOS® Version 7.6 for selected SnapServer® systems.

     

    Models Affected

    GuardianOS Version 7.6 introduces support for the new SnapServer XSD 40 and is only supported as an upgrade for SnapServer DX1 or DX2 appliances running GuardianOS 7.5.

     

    NOTE: GuardianOS 7.5 is required in order to upgrade to GuardianOS 7.6. Upgrade servers to 7.5 first if running an earlier version of GuardianOS.