How to configure a library in Backup Exec on Windows

Version 1

    Backup Exec needs to have the SCSI id of the changer lower than the id of the drive. By default the Library has the changer at id 6 and the drives at a lower id.

    In Windows Device Manager the changer needs to show up as an Unknown Media Changer. If it is showing as an Overland you need to do an update driver, select advanced and select Unknown Medium Changer.

    In Windows Services make sure that Removable Storage is stopped and disabled.
    If server is running W2K3 see this Microsoft article:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;842411

    If the Library has been added to Backup Exec you will need to disable it and then remove it.
    Stop all of the Backup Exec services and restart them and configure the Library.
    Refer to this Veritas document for complete instructions:
    http://seer.support.veritas.com/docs/192144.htm