Why can't I see devices via the FCO and SAN; is the link missing from the FCO card?

Version 1

    Cause: This issue occurs when you have not set up the proper connectivity type for the Fibre Channel Option (FCO) card. For the device to be seen, you must properly enable the Link Speed and Topology.

    Solution:
    1. From the System Menu, choose Configuration Menu - Host Configuration, and then press Enter to enable it.

    2.
    For the Topology, choose Point 2 Point.

    3. For the Link Speed, choose 2GB.

    4. When Router/LUN address appears, press Enter.

    5. When the Are You Sure message appears, choose Yes. You should receive a Config Done message.

    6.
    From the System Menu, choose Shutdown and Restart. This only restarts the FCO, not the Neo Library.