GW Connect Client for Java

Version 1

    Glassware 2.0 allows you to access an application through any web browser via GW Connect client. This document covers how to access applications using the GW Connect client for Java.

     

    When using the Java client, it is important to use a compatible browser and allow all requests for JavaScript to run. Compatible browsers include:

    • Microsoft Internet Explorer version 10 or higher
    • Firefox version 47 or higher

     

    The following browsers are not recommended for use with Java:

    • Google Chrome – No longer supports JavaScript
    • Apple Safari – No longer supports JavaScript
    • Opera – JavaScript-supported but not recommended