Glassware 2.0 Version 2.6.16.1 Release Announcement

Version 1

    This Product Information Bulletin announces the release of Glassware 2.0 version 2.6.16.1 for the GW2000 appliance. The previous General Availability release was version 2.6.16.

    As of November 23, 2016, Glassware 2.0 requires a 2.6.16.1 mandatory upgrade to renew the current Java Certification on GW2000 appliances on builds 2.6.10 and up. Please note that this upgrade will be applied regardless if Auto Update is currently enabled or not.