“SambaCry” Security Vulnerability Fix

Version 3

    This hot fix addresses the “SambaCry” security vulnerability in SnapServer's support for Windows Networking (SMB/CIFS). The hot fix requires GuardianOS 7.7.220 and, while installation does not require restarting the server, existing SMB connections will be disconnected.

     

    To install the hot fix, unzip the attached file and upload the GSU to the SnapServer using the OS Update page of the Web Management Interface.

     

    For more information on the vulnerability, see CVE-2017-7494:

         http://cve.mitre.org/cgi-bin/cvename.cgi?name=cve-2017-7494